Changes

Jump to navigation Jump to search
no edit summary
Line 8: Line 8:  
* OSG
 
* OSG
 
** Including NVTT.  ('sudo apt-get install libnvtt-dev' - oddly VPB builds without it but then checks for the shared library at runtime...)  
 
** Including NVTT.  ('sudo apt-get install libnvtt-dev' - oddly VPB builds without it but then checks for the shared library at runtime...)  
* GDAL  (https://gdal.org/)
+
* GDAL  (https://gdal.org/),  Note that this needs to 2.4.X
 
** ... which requires PROJ 6 or above (https://proj.org/)
 
** ... which requires PROJ 6 or above (https://proj.org/)
 
*** ... which requires the sqlite3.11 or above development package (on linux - 'sudo apt-get install libsqlite3-dev')
 
*** ... which requires the sqlite3.11 or above development package (on linux - 'sudo apt-get install libsqlite3-dev')

Navigation menu