Changes

Jump to navigation Jump to search
Line 33: Line 33:     
== Requirements ==
 
== Requirements ==
 +
{{Note|Strictly speaking, web-ext/npm isn't really required  currently - i.e. you can just as well test the addon  by installing it temporarily via the <code>about:debugging</code> tab in firefox}}
 
For the sake of simplicity, it's recommended to have the following tools installed:
 
For the sake of simplicity, it's recommended to have the following tools installed:
  

Navigation menu