Howto talk:Work with AC3D files in Blender

From FlightGear wiki
Jump to: navigation, search

Blender 2.83 LTS support

Blender 2.83 LTS is declared to not be supported. What is the issue? I'm using Blender 2.90 successfully.

This unsigned comment was added by Scttgs (Talk | contribs) 19:50, 17 July 2020‎ (UTC)

Correct, i just retried AC3D import with 2.83.2 LTS and indeed it works. Must have been a mistake on my side when setting everything up.
I've just corrected the page.
This unsigned comment was added by Sfrsfr (Talk | contribs) 20:18, 17 July 2020‎ (UTC)