Hi fellow wiki editors!

To help newly registered users get more familiar with the wiki (and maybe older users too) there is now a {{Welcome to the wiki}} template. Have a look at it and feel free to add it to new users discussion pages (and perhaps your own).

I have tried to keep the template short, but meaningful. /Johan G

Changes

Jump to: navigation, search

Ru/ЧаВо

2,929 bytes added, 23:06, 3 February 2018
Added translation for Compiling part
=== Как я могу начать использовать FlightGear?? ===
Вы не найдёте лучшего руководства для начинающих, чем страница [[New to FlightGear]]!
 
== Сборка ==
=== Как мне собрать FlightGear из исходного кода? ===
Обратитесь к статье [[Building FlightGear]]. Она содержит инструкции по сборке под Windows, Linux и даже скрипты для автоматической загрузки и компиляции всего пакета.
 
=== Почему FlightGear не собирается? ===
Это зависит от ситуации. В первую очередь убедитесь, что вы используете соответствующие версии FlightGear, [[SimGear]], plib, zlib. Если какой-нибудь из пакетов имеет несовместимую с другими версию, сборка может не удасться. См. также [[Building FlightGear]].
 
[http://www.flightgear.org/download/ Страница загрузок FlightGear] должна дать вам знать, какие именно версии пакетов вам нужны, если вы пытаетесь собрать последнюю стабильную версию FlightGear. Если вы используете версию для разработчиков, убедитесь, что все три перечисленных выше пакета имеют самую свежую версию.
 
Также убедитесь, что у вас есть какая-нибудь реализация OpenGL с поддержкой glut, включая соответствующие заголовочные файлы. Пользователям Linux с видеокартой nVidia также следует убедиться, что у них установлена последняя версия драйвера от nVidia. Другие пользователи Linux должны проверить, что у них установлена Mesa3D (http://mesa3d.org/) и что сервер X установлен корректно.
 
Если ваша проблема не решена, задайте вопрос на [http://forum.flightgear.org форумах FlightGear], в [[IRC]] или подпишитесь на [[mailing list|список рассылки]] FlightGear-Users и дайте нам знать о вашей проблеме.
 
== Что это за пакет SimGear и почему он мне нужен? ==
[[SimGear]] - это пакет с библиотекой поддерживающего кода. SimGear нужен только если вы планируете собирать FlightGear из исходного кода - в нём нет нужды, если вы используете уже собранное приложение. Примечание: при сборке FlightGear очень важно иметь соответствующую версию SimGear.
94
edits

Navigation menu