Talk:FGproperties/velocities/u v wbody-fps
Am I mixing up concepts here (true air speed and ground speed), or should the property /instrumentation/airspeed-indicator/true-speed-kt instead be named true-airspeed-kt or maybe true-groundspeed-kt? I feel a bit lost.
- It's the airspeed indicator ;), so it's airspeed, no need to repeat it.
- I4dnf beat me here (slow typing in english :) )