Hi fellow wiki editors!

To help newly registered users get more familiar with the wiki (and maybe older users too) there is now a {{Welcome to the wiki}} template. Have a look at it and feel free to add it to new users discussion pages (and perhaps your own).

I have tried to keep the template short, but meaningful. /Johan G

Difference between revisions of "Talk:Bombable"

From FlightGear wiki
Jump to: navigation, search
m (Fix heading and FGCquote)
Line 1: Line 1:
 +
== New Video ==
 +
Former video was censored by youtube soundtrack policy--[[User:aepcam|Michat]] 08:01, 28 February 2016 (EST)
 +
 
== Sound support ==
 
== Sound support ==
 
There is now sound support available for AI models, see [http://flightgear.org/forums/viewtopic.php?f=6&t=14180].--[[User:Hooray|Hooray]] 08:22, 12 December 2011 (EST)
 
There is now sound support available for AI models, see [http://flightgear.org/forums/viewtopic.php?f=6&t=14180].--[[User:Hooray|Hooray]] 08:22, 12 December 2011 (EST)

Revision as of 21:10, 22 February 2017

New Video

Former video was censored by youtube soundtrack policy--Michat 08:01, 28 February 2016 (EST)

Sound support

There is now sound support available for AI models, see [1].--Hooray 08:22, 12 December 2011 (EST)

Do the full version history need to be here?

The version history is a very large part of this article. I would suspect that it is also is included in the Bombable package. If so the article would benefit from only including the changes in the last version and maybe perhaps the changes between the versions that could be recommended as the latest runnable with various older FlightGear versions. However I am leaving the version history here for now.

Johan G (Talk | contribs) 11:38, 12 August 2014 (UTC)

devel list talks

Cquote1.png I just added support for Bombable in the MiG-15, so I installed Bombable to test. I noticed that:
  • most of Bombable installs under $FG_ROOT; on Debian this is a directory owned by root and theoretically under sole control of the package manager (I can fix that by making a Debian package);
  • Bombable contains forks of several aircraft;
  • Bombable doc adverties that only those aircraft can engage in dogfighting. But after making the MiG-15 compatible with Bombable I know that any aircraft that publishes some properties in its <sim><model><load> section can also engage in dogfighting.
  • the last commit to Bombable occurred two years ago now.

I think that Bombable should be integrated into FlightGear and no longer be an add-on; of course it should be disabled by default, so that only the people willing to get shot at would ever have to bother with the associated messages.

The aircraft that Bombable has modified should be merged back into FGAddon and Bombable itself should become part of fgdata.

I could take care of the FGAddon part but someone with commit access to fgdata should do the latter part. All, of course, with the blessing of the original author, Brent, whom I've CCed.

Have I just opened a can of worms?
— Ludovic Brenta (Dec 31st, 2015). Re: [Flightgear-devel] Flightgear bombable.
(powered by Instant-Cquotes)
Cquote2.png