Changes

Jump to: navigation, search

FlightGear Qt launcher

510 bytes removed, 14:20, 10 April 2019
m
Cross compiling using MinGW64: no longer valid, 5.12.2 is now available
|author = Torsten
|date = Jan 11th, 2015
}}</ref>
 
== Cross compiling using MinGW64 ==
{{Main article|Building FlightGear - Cross Compiling}}
As of May 2014, the dependency on Qt 5.1 makes it impossible to cross-compile the launcher using MinGW64, as the MXE project does not have makefiles for that version of QT.<ref>{{cite web |url=http://forum.flightgear.org/viewtopic.php?p=242914#p242914
|title=<nowiki>Re: [SOLVED] Install osgEarth feature on Win7 64b with FG gi</nowiki>
|author=<nowiki>hamzaalloush</nowiki>
|date=<nowiki>Thu May 14</nowiki>
}}</ref>

Navigation menu