Fedora 16 Package List

From FlightGear wiki
Jump to: navigation, search

I found that the following packages needed to be installed and I used the built in "Add/Remove Package" Utility.

Most importantly you need cmake and c++ and I found these versions work

  • cmake-2.8.8-4.fc16
  • gcc-c++-4.6.3-2.fc16
  • gcc-4.6.3-2.fc16

Packages for Simgear and FlightGear

  • boost-devel-1.4.7.0-6.fc16
  • freealut-devel-1.1.0-12.fc15
  • openal-soft-devel-1.12.854-2.fc15
  • plib-devel-1.8.5.fc15
  • openscenegraph-devel-3.0.1-5.fc16
  • libpng-devel-2:.1.2.49-1.fc16
  • zlib-devel-1.2.5-6.fc16
  • libXi-devel-1.4.5-1.fc16
  • libXmu-devel-1.1.0.2.fc15